Site Help Forum

New photo show-up

marif

Posted by marif on February 17, 2013

Hi,
Since the photo show-up has been changed, I am experiencing problems with regards to the number of photos that are supposed to appear on the site. For example: I upload 8 photos to a particular entry but only 6 show up although all the photos appear when I click on edit (the pencil icon). What's happening? Has anybody experienced such computer glitches?
In addition to this, photos that have been uploaded months and maybe years ago have also been subject to this problem. Any help, please?

juliejaynak

Reply by juliejaynakStaff on February 18, 2013

Hi Marif,

Thank you for letting us know. As you can tell we've been doing some major overhaul on the site's design and functionality and some bugs and gltiches are to be expected. I'm forwarding this on, and hopefully we can get this corrected by the next change/migration. Please let me know if anything happens to magically "revert" back to normal. Thank you for your patience Marif!

~Julie

marif

Reply by marif on February 20, 2013

Hi Julie,
No magic whatsoever! The number of photos is still less than it should be both with regards to newly-posted photos and to those posted ages ago.
In addition, I haven't been awarded points for my newest entry, posted on the 16th February. Entries posted by other members after this date are already on the Best of IgoUgo page. Hoping to hear from you. Kindly keep me informed.

With thanks & best regards,
Mario

nmagann

Reply by nmagann on February 23, 2013

I haven't been able to upload from my gallery, so I had to upload straight from computer. Pictures look a bit distorted as well.

Now I am having problems with trying to upload entries to a new journal. I'm sure it will all be taken care of and I will try again later.

koshkha

Reply by koshkha on February 25, 2013

I use three different computers. Only from one can I attach the photos from the gallery to the reviews. It's pretty frustrating but it tells me it's some kind of fault in the settings that two don't work and one does.

nmagann

Reply by nmagann on February 26, 2013

Now that's interesting. I only have the one computer and previously, some months ago it worked. I just wound up pulling off computer instead of gallery.

juliejaynak

Reply by juliejaynakStaff on February 26, 2013

Oh dear. I'm so sorry you all are having so many problems/didn't realize this was such an issue. I know we've definitely looked into Joy S's issue of not being able to attach an existing review to an existing Journal....is anyone else having this problem?

As for the photos, I have no idea, but will forward along. Marif, is the story in question approved/Best Of'd now? I sometimes don't get a chance to get to the queue right away- so it can take me about a week. Let me know.

Thanks for keeping us informed!

juliejaynak

Reply by juliejaynakStaff on February 26, 2013

And also- are you all talking about "galleries" of photos on IgoUgo? And attaching them to reviews? Not sure where you're getting photos if they're not on your computer.....

marif

Reply by marif on February 27, 2013

Hi Julie,
Thanks for your interest. Since then, the story in question has been awarded points, although I have added a review (Out at sea in Barcelona's harbour, Maremagnum attraction) to the same journal and it is still pending. Anyhow, I can understand that keeping the queue with all these entries is not easy. Sometimes members like myself expect too much of you and we expect this in too short a time.
A great thanks to you all.

nmagann

Reply by nmagann on February 27, 2013

I was able to upload photos to the gallery. After writing a review and trying to pull from existing photos it just showed a little x. Avoiding using the add from exisiting photos, hence uploading directly from computer worked.

Reply to This Topic

500 words or less